November has started with the announcement of a high security OpenSSL vulnerability. OpenSSL has released a blog post that provides more detail, and OpenSSL versions 3.0.0 through 3.0.6 are the ones to watch out for. Now that everyone is hopefully …

The post Worried about the latest OpenSSL vulnerability? NetScaler can help. first appeared on Citrix Blogs.

  

Related Stories

Share →