Today we released builds to fix CVE-2022-27518, which affects the following Citrix ADC and Citrix Gateway versions: 12.1 (including FIPS and NDcPP) and 13.0 before 13.0-58.32 of Citrix ADC and Citrix Gateway, both of which must be configured with an

The post Critical security update now available for Citrix ADC, Citrix Gateway first appeared on Citrix Blogs.

 

Related Stories

Share →